Skip to content

LineHelpConstruction

Canonical path: NemAll_Python_Geometry.LineHelpConstruction

Struct LineHelpConstruction

Methods:

Attributes:

Line property writable

Line: Line2D

Help construction geometry - Line2D

Vector property writable

Vector: Vector2D

Tangent vector

__init__

__init__(element: LineHelpConstruction)

Copy constructor

Parameters: