Path2DList
Canonical path: NemAll_Python_Geometry.Path2DList
List for Path2D objects
__contains__
__contains__(value: Path2D) -> bool
Check for a value in the list
Parameters:
-
value
(Path2D
) –Value to check
Returns:
-
bool
–State for value is in the list
__delitem__
__delitem__(value: Path2D)
__getitem__
__getitem__(index: int) -> Path2D
__setitem__
__setitem__(index: int | slice, value: Path2D)
extend
extend(iterable: Path2DList)
Add the items from an iterable to the end of the list
Parameters:
-
iterable
(Path2DList
) –Iterable to add
Placeholder