Path3DList
Canonical path: NemAll_Python_Geometry.Path3DList
List for Path3D objects
__contains__
__contains__(value: Path3D) -> bool
Check for a value in the list
Parameters:
-
value
(Path3D
) –Value to check
Returns:
-
bool
–State for value is in the list
__delitem__
__delitem__(value: Path3D)
__getitem__
__getitem__(index: int) -> Path3D
__setitem__
__setitem__(index: int | slice, value: Path3D)
extend
extend(iterable: Path3DList)
Add the items from an iterable to the end of the list
Parameters:
-
iterable
(Path3DList
) –Iterable to add
Placeholder