eFilletErrorCode
Canonical path: NemAll_Python_Geometry.eFilletErrorCode
Bases: Enum
Enumeration of error codes for Fillet
eNO_ERROR : No error eERROR_LINES_ARENOT_COPLANAR : Lines aren't coplanar eERROR_LINES_ARE_COLLINEAR : Lines are collinear eERROR_LINES_ARE_PARALLEL : Lines are parallel eERROR_ZEROO_LINE_LENGTH : Line has zero length eERROR_NO_FILLET_CREATED : Fillet hasn't been created eERROR_LINES_ARE_NOT_PARALLEL: Lines are not parallel
Attributes:
-
eERROR_LINES_ARENOT_COPLANAR
– -
eERROR_LINES_ARE_COLLINEAR
– -
eERROR_LINES_ARE_NOT_PARALLEL
– -
eERROR_LINES_ARE_PARALLEL
– -
eERROR_NO_FILLET_CREATED
– -
eERROR_ZEROO_LINE_LENGTH
– -
eNO_ERROR
–
Placeholder