Skip to content

eValidationStatusPolygon3D

Canonical path: NemAll_Python_Geometry.eValidationStatusPolygon3D

Bases: Enum

Polygon validation status

VS_COLINEAR : The points of the polygon are on the same line VS_NOT_COPLANAR: The points of the polygon are not on the same plane

VS_COLINEAR class-attribute instance-attribute

VS_COLINEAR = 0

VS_NOT_COPLANAR class-attribute instance-attribute

VS_NOT_COPLANAR = 1
Placeholder