BaseElementAdapterVector
Canonical path: NemAll_Python_IFW_ElementAdapter.BaseElementAdapterVector
__getitem__
__getitem__(arg2: int) -> BaseElementAdapter
Get a list item
Parameters:
-
index
–Index of the item
Returns:
-
BaseElementAdapter
–Value for the index
__iadd__
__iadd__(elements: BaseElementAdapterVector) -> BaseElementAdapterVector
append
append(value: BaseElementAdapter)
Placeholder