GUID
Canonical path: NemAll_Python_IFW_ElementAdapter.GUID
Methods:
-
FromString
–Create a GUID from a string
-
__eq__
–Compare a GUID
-
__hash__
–Create a hash from the GUID
-
__init__
–Initialize
-
__repr__
–Create a string from the GUID
FromString
staticmethod
FromString(strGuid: str) -> GUID
Create a GUID from a string
Parameters:
-
strGuid
(str
) –GUID as string
Returns:
-
GUID
–GUID from the string
Placeholder