PostElementSelection
Canonical path: NemAll_Python_IFW_Input.PostElementSelection
Data class containing the result of an element selection started with the InputFunctionStarter
GetSelectedElements
GetSelectedElements(doc: DocumentAdapter) -> BaseElementAdapterList
Pop the elements out of the object and return them as a list with element adapters
Parameters:
-
doc
(DocumentAdapter
) –Document
Returns:
-
BaseElementAdapterList
–Selected elements as element adapters
Placeholder