JointProperties
Canonical path: NemAll_Python_ArchElements.JointProperties
Implementation of the Joint properties
Methods:
-
__init__
–Overloaded function. See individual overloads.
Attributes:
-
Depth
(float
) –Get the depth of the joint
-
PlaneReferences
(PlaneReferences
) –Get the plane references
-
Width
(float
) –Get the width of the joint
Placeholder