Skip to content

SlabFoundationProperties

Canonical path: NemAll_Python_ArchElements.SlabFoundationProperties

Bases: SlabProperties, ArchBaseProperties

Implementation of the Slab foundation properties

Methods:

  • __init__

    Overloaded function. See individual overloads.

  • __repr__

    Convert to string

__init__ overloaded

__init__()

Initialize

__init__(element: SlabFoundationProperties)

Copy constructor

Parameters:

__repr__

__repr__() -> str

Convert to string

Placeholder