Skip to content

SlabTierProperties

Canonical path: NemAll_Python_ArchElements.SlabTierProperties

Bases: ArchBaseProperties

Implementation of the slab tier properties

Thickness property writable

Thickness: float

GetThickness

GetThickness() -> float

SetThickness

SetThickness(thickness: float)

Args: thickness

__init__ overloaded

__init__()

Initialize

__init__(tierProp: SlabTierProperties)

Copy constructor

Parameters:

__repr__

__repr__() -> str

Convert to string

Placeholder