WallElement
Canonical path: NemAll_Python_ArchElements.WallElement
Bases: ArchElement
, AllplanElement
Representation of a multilayer wall
Methods:
-
GetProperties
–Get the wall properties
-
SetCommonProperties
–Set the common properties
-
SetProperties
–Set the wall properties
-
__init__
–Overloaded function. See individual overloads.
-
__repr__
–Convert to string
Attributes:
-
Properties
(WallProperties
) –Properties of the wall
GetProperties
GetProperties() -> WallProperties
SetCommonProperties
SetCommonProperties(commonProp: CommonProperties)
SetProperties
SetProperties(wallProp: WallProperties)
__init__
overloaded
Placeholder