LayoutSize
Canonical path: NemAll_Python_BaseElements.LayoutSize
Data class containing information about the sheet size of a print layout.
Methods:
-
__init__
–Initialize
Attributes:
-
Height
(None
) –Layout height
-
Index
(None
) –Index
-
Name
(None
) –Name of the layout size, e.g. 'DIN A4'
-
UserDefined
(None
) –Whether the size of the print layout should be defined freely by width & height, or to use predefined size defined in the property name.
-
Width
(None
) –Layout width
UserDefined
property
Whether the size of the print layout should be defined freely by width & height, or to use predefined size defined in the property name.
Placeholder