ClippingPathProperties
Canonical path: NemAll_Python_BasisElements.ClippingPathProperties
Representation if the properties of a clipping path of a UVS
Methods:
-
__init__
–Initialize
Attributes:
-
BottomLevel
(None
) –The bottom elevation of the section
-
IsClippingLineOn
(None
) –Whether to draw the clipping line
-
IsHeightFromElementOn
(None
) –Whether to get the section height from elements
-
SectionIdentifier
(None
) –the section identifier
-
TopLevel
(None
) –The top elevation of the section
IsHeightFromElementOn
property
Whether to get the section height from elements
Placeholder