SectionDefinitionProperties
Canonical path: NemAll_Python_BasisElements.SectionDefinitionProperties
Section definition properties
Classes:
-
RefMode_Enum
–View input type
Methods:
-
__init__
–Initialize
Attributes:
-
ClippingPathProperties
(None
) –Set/Get the clipping path properties
-
IsSectionBodyOn
(None
) –Property for show the section body
-
RefMode
(None
) –Property for the reference mode
ClippingPathProperties
property
Set/Get the clipping path properties
:type: None
RefMode_Enum
Canonical path: NemAll_Python_BasisElements.SectionDefinitionProperties.RefMode_Enum
Bases: Enum
View input type
Methods:
-
__getitem__
–get the item for a key
__getitem__
__getitem__(key: str | int | float) -> RefMode_Enum
get the item for a key
Parameters:
-
key
(str | int | float
) –value key
Returns:
-
RefMode_Enum
–value for the key
Placeholder