IntersectionRayBRep
Canonical path: NemAll_Python_Geometry.IntersectionRayBRep
Class containing the calculation results of the IntersectRayBRep
function
Methods:
Attributes:
-
FaceIdx
(int
) –Index of the face hit by the ray
-
FaceNv
(Vector3D
) –Normal vector calculated at the intersection point
-
IntersectionPoint
(Point3D
) –Intersection point of the ray with the brep face
IntersectionPoint
property
IntersectionPoint: Point3D
Intersection point of the ray with the brep face
__init__
__init__(element: IntersectionRayBRep)
Placeholder