BaseElementAdapterVector
Canonical path: NemAll_Python_IFW_ElementAdapter.BaseElementAdapterVector
Methods:
-
__getitem__
–Get a list item
-
__iadd__
–Add elements to the list
-
__init__
–Initialize
-
__iter__
–List iterator
-
__len__
–Get the list length
-
__repr__
–Convert the list to a string
-
append
–Append a list item
-
clear
–
__getitem__
__getitem__(index: int) -> BaseElementAdapter
Get a list item
Parameters:
-
index
(int
) –Index of the item
Returns:
-
BaseElementAdapter
–Value for the index
__iadd__
__iadd__(elements: BaseElementAdapterVector) -> BaseElementAdapterVector
append
append(value: BaseElementAdapter)
Placeholder