Skip to content

AlignmentProperties

Canonical path: NemAll_Python_Precast.AlignmentProperties

Methods:

Attributes:

  • DistanceDimensionLine (float) –

    Get the distance of the dimension lines between dimension lines

  • DistanceToView (float) –

    Get the distance of the first dimension line to the view

  • UseDynamicDistance (bool) –

    Get if the distance between dimension lines will be dynamically calculated

DistanceDimensionLine property writable

DistanceDimensionLine: float

Get the distance of the dimension lines between dimension lines

DistanceToView property writable

DistanceToView: float

Get the distance of the first dimension line to the view

UseDynamicDistance property writable

UseDynamicDistance: bool

Get if the distance between dimension lines will be dynamically calculated

__init__

__init__()

Initialize

Placeholder