Skip to content

ClippingPathProperties

Canonical path: NemAll_Python_Precast.ClippingPathProperties

ClippingLineFull property writable

ClippingLineFull: bool

Get the Clipping line full of the clipping path

ClippingLineSegmentLength property writable

ClippingLineSegmentLength: float

Get the Segment length of the clipping path

ClippingPathLineColor property writable

ClippingPathLineColor: int

Get the Color of the clipping line

ClippingPathLineEndSymbolHeight property writable

ClippingPathLineEndSymbolHeight: float

Get the Line end symbol height of the clipping path

ClippingPathLineEndSymbolNr property writable

ClippingPathLineEndSymbolNr: int

Get the Line end symbol number of the clipping path

ClippingPathLineEndSymbolOn property writable

ClippingPathLineEndSymbolOn: bool

Get the Line end symbol on flag of the clipping path

ClippingPathLineSymbolHeight property writable

ClippingPathLineSymbolHeight: float

Get the Line symbol height of the clipping path

ClippingPathLineSymbolNr property writable

ClippingPathLineSymbolNr: int

Get the Line symbol number of the clipping path

ClippingPathLineSymbolOn property writable

ClippingPathLineSymbolOn: bool

Get the Line symbol on flag of the clipping path

ClippingPathLineType property writable

ClippingPathLineType: int

Get the Line type of the clipping path

ClippingPathPen property writable

ClippingPathPen: int

Get the Line pen of the clipping path

EndTextProps property writable

EndTextProps: TextProperties

Get the End text properties of the clipping path

PlaceClippingLine property writable

PlaceClippingLine: bool

Get the Place clipping line of the clipping path

SectionsToShow property writable

SectionsToShow: list

Get the List of sections to show

StartTextProps property writable

StartTextProps: TextProperties

Get the Start text properties of the clipping path

__init__

__init__()

Initialize

Placeholder