Skip to content

DirectionProperties

Canonical path: NemAll_Python_Precast.DirectionProperties

Methods:

Attributes:

  • CutPosition (float) –

    Get the Cut position of the direction props

  • CutWidth (float) –

    Get the Cut width of the direction props

  • Mode (DirectionMode) –

    Get the Mode of the direction props

CutPosition property writable

CutPosition: float

Get the Cut position of the direction props

CutWidth property writable

CutWidth: float

Get the Cut width of the direction props

Mode property writable

Get the Mode of the direction props

__init__

__init__()

Initialize

Placeholder