FormatProperties
Canonical path: NemAll_Python_Precast.FormatProperties
Methods:
-
__init__
–Initialize
Attributes:
-
EliminationAngle
(float
) –Get the Eliminiation angle
-
EliminationOn
(bool
) –Get the Elimination on flag
-
FinishedElementsProps
(FinishProperties
) –Get the Finished element properties
-
FixedAttributesForVisibleEdges
(bool
) –Get the Fixed atrributes for visible edges flag
-
HiddenEdgesProps
(LineProperties
) –Get the Line properties of the hidden edges
-
IsBetweenDifferentSurfacesOn
(bool
) –Get the Is between different surfaces on flag
-
SetIsSurfaceFromObjectOn
(bool
) –Get the Set is surface from object on flag
-
ShowHiddenEdges
(bool
) –Get the Show hidden edges flag
-
ShowVisibleEdges
(bool
) –Get the Show visible edges flag
-
VisibleEdgesProps
(LineProperties
) –Get the Line properties of the visible edges
FinishedElementsProps
property
writable
FinishedElementsProps: FinishProperties
Get the Finished element properties
FixedAttributesForVisibleEdges
property
writable
Get the Fixed atrributes for visible edges flag
HiddenEdgesProps
property
writable
HiddenEdgesProps: LineProperties
Get the Line properties of the hidden edges
IsBetweenDifferentSurfacesOn
property
writable
Get the Is between different surfaces on flag
SetIsSurfaceFromObjectOn
property
writable
Get the Set is surface from object on flag
VisibleEdgesProps
property
writable
VisibleEdgesProps: LineProperties
Get the Line properties of the visible edges
Placeholder