title: Label Style Properties description: @brief Implementation of the abstract base class LabelStyleProperties
LabelStyleProperties
Canonical path: NemAll_Python_Precast.LabelStyleProperties
@brief Implementation of the abstract base class LabelStyleProperties
Methods:
-
__init__
–Overloaded function. See individual overloads.
Attributes:
-
EntryNr
(int
) –Get the Entry number of labelStyle props
-
FileEntryPath
(FileEntryPath
) –Get the File entry path of labelStyle props
-
FileNr
(int
) –Get the File number of labelStyle props
-
Location
(Location
) –Get the Location of labelStyle props
FileEntryPath
property
writable
FileEntryPath: FileEntryPath
Get the File entry path of labelStyle props
__init__
overloaded
Initialize
__init__(fileEntryPath: FileEntryPath, fileNr: int, entryNr: int)
Constructor
__init__(
fileEntryPath: FileEntryPath, fileNr: int, entryNr: int, location: Location
)
Constructor
Placeholder