Skip to content

LegendProperties

Canonical path: NemAll_Python_Precast.LegendProperties

Implementation of the abstract base class LegendProperties

EntryNr property writable

EntryNr: int

Get the Entry number of legend props

FileEntryPath property writable

FileEntryPath: FileEntryPath

Get the File entry path of legend props

FileNr property writable

FileNr: int

Get the File number of legend props

MaxHeight property writable

MaxHeight: float

Get the Max height of legend props

MaxWidth property writable

MaxWidth: float

Get the Max width of legend props

__init__ overloaded

__init__()

Initialize

__init__(
    fileEntryPath: FileEntryPath,
    fileNr: int,
    entryNr: int,
    maxHeight: float,
    maxWidth: float,
)

@brief Constructor @param fileEntryPath @param fileNr @param entryNr @param maxHeight @param maxWidth

Placeholder