Skip to content

LightProperties

Canonical path: NemAll_Python_Precast.LightProperties

AmbientLightIntensity property writable

AmbientLightIntensity: int

Get the Ambient light intensity

ConsiderLight property writable

ConsiderLight: bool

Get the Consider light flag

IsShadowsOn property writable

IsShadowsOn: bool

Get the Is shadow on flag

LightElevationAngle property writable

LightElevationAngle: int

Get the Light elevation angle

LightIncidenceAngle property writable

LightIncidenceAngle: int

Get the Light incident angle

LightIntensity property writable

LightIntensity: int

Get the Light intensity

__init__

__init__()

Initialize

Placeholder