Skip to content

LineProperties

Canonical path: NemAll_Python_Precast.LineProperties

Methods:

Attributes:

  • Color (int) –

    Get the Color of the line

  • Hatch (int) –

    Get the Hatch type of the line

  • Thickness (int) –

    Get the Thickness of the line

  • Type (int) –

    Get the Type of the line

Color property writable

Color: int

Get the Color of the line

Hatch property writable

Hatch: int

Get the Hatch type of the line

Thickness property writable

Thickness: int

Get the Thickness of the line

Type property writable

Type: int

Get the Type of the line

__init__

__init__()

Initialize

Placeholder