Skip to content

TextProperties

Canonical path: NemAll_Python_Precast.TextProperties

Methods:

Attributes:

  • Color (int) –

    Get the Color of the text

  • FontAngle (float) –

    Get the Font angle of the text

  • FontId (int) –

    Get the Font ID of the text

  • Height (float) –

    Get the Height of the text

  • Width (float) –

    Get the Width of the text

Color property writable

Color: int

Get the Color of the text

FontAngle property writable

FontAngle: float

Get the Font angle of the text

FontId property writable

FontId: int

Get the Font ID of the text

Height property writable

Height: float

Get the Height of the text

Width property writable

Width: float

Get the Width of the text

__init__

__init__()

Initialize

Placeholder