ViewProperties
Canonical path: NemAll_Python_Precast.ViewProperties
Methods:
-
__init__
–Initialize
Attributes:
-
ClippingPathProps
(ClippingPathProperties
) –Get the Clipping path properties
-
DimensioningProps
(DimensioningProperties
) –Get the dimensioning properties
-
FormatProps
(FormatProperties
) –Get the Format properties
-
LabelingProps
(LabelingProperties
) –Get the Labeling properties
-
LightProps
(LightProperties
) –Get the Light properties
-
RepresentationProps
(RepresentationProperties
) –Get the Representation properties
-
SectionProps
(SectionProperties
) –Get the Section properties
-
SurfaceProps
(SurfaceProperties
) –Get the Surface properties
-
UpdateAutomatically
(bool
) –Get the Update automatically flag
-
VisibilityProps
(VisibilityProperties
) –Get the Visibility properties
-
ZoomFactorX
(float
) –Get the Zoom factor X
-
ZoomFactorY
(float
) –Get the Zoom factor Y
ClippingPathProps
property
writable
ClippingPathProps: ClippingPathProperties
Get the Clipping path properties
DimensioningProps
property
writable
DimensioningProps: DimensioningProperties
Get the dimensioning properties
RepresentationProps
property
writable
RepresentationProps: RepresentationProperties
Get the Representation properties
VisibilityProps
property
writable
VisibilityProps: VisibilityProperties
Get the Visibility properties
Placeholder