Skip to content

ReinforcementLabelProperties

Canonical path: NemAll_Python_Reinforcement.ReinforcementLabelProperties

Implementation of the reinforcement label properties

ShowBarCount property writable

ShowBarCount: bool

Get the show bar count state

Se the show state for the bar count

ShowBarDiameter property writable

ShowBarDiameter: bool

Get the show bar diameter state

ShowBarDistance property writable

ShowBarDistance: bool

Get the show bar distance state

ShowBarLayer property writable

ShowBarLayer: bool

Get the show bar layer state

ShowBarLength property writable

ShowBarLength: bool

Get the show bar length state

ShowBarPlace property writable

ShowBarPlace: bool

Get the show bar place state

ShowBendingShape property writable

ShowBendingShape: bool

Get the show state for the bending shape

ShowPositionAtEnd property writable

ShowPositionAtEnd: bool

Get the position at the end state

ShowPositionNumber property writable

ShowPositionNumber: bool

Get the show position state

ShowSteelGrade property writable

ShowSteelGrade: bool

Get the show steel grade state

Show the steel grade

ShowTwoLineText property writable

ShowTwoLineText: bool

Get the two line text state

__init__ overloaded

__init__()

Initialize

Copy constructor

Parameters:

Placeholder