KeyboardState
Canonical path: NemAll_Python_Utility.KeyboardState
Get the keyboard state
Methods:
-
IsAltKeyPressed
–Check for a pressed alt key
-
IsCtrlKeyPressed
–Check for a pressed ctrl key
-
IsShiftKeyPressed
–Check for a pressed shift key
-
__init__
–Initialize
IsAltKeyPressed
staticmethod
Check for a pressed alt key
Returns:
-
bool
–alt key is pressed: True/False
IsCtrlKeyPressed
staticmethod
Check for a pressed ctrl key
Returns:
-
bool
–ctrl key is pressed: True/False
IsShiftKeyPressed
staticmethod
Check for a pressed shift key
Returns:
-
bool
–shift key is pressed: True/False
Placeholder