Skip to content

LabelStyleProperties

Canonical path: NemAll_Python_Precast.LabelStyleProperties

EntryNr property

EntryNr: None

Entry number of labelStyle props

Value type: int

:type: None

FileEntrPath property

FileEntrPath: None

File entry path of labelStyle props

Value type: EFileEntryPath enum

:type: None

FileNr property

FileNr: None

File number of labelStyle props

Value type: int

:type: None

Location property

Location: None

Location of labelStyle props

Value type: Location enum

:type: None

__init__ overloaded

__init__()

Initialize

__init__(fileEntryPath: FileEntryPath, fileNr: int, entryNr: int)

Constructor

__init__(
    fileEntryPath: FileEntryPath, fileNr: int, entryNr: int, location: Location
)

Constructor

Placeholder