class InputFunctionStarter¶
- class NemAll_Python_IFW_Input.InputFunctionStarter¶
- RemoveFunction() None ¶
Remove the current input function from the input function stack
- StartElementSelect(text: str, selectSetting: ElementSelectFilterSetting, postSel: PostElementSelection, markSelectedElements: bool) None ¶
Start the element selection
A standard element selection will be started as overloaded function. The function will be removed if the selection is finished and elements are selected.
- Args:
text:                  Request string as resource ID, CAllstring, TCHAR or CString
selectSetting:         Filter setting
postSel:               Post element selection
markSelectedElements:  Mark the selected elements: True/False
- __module__ = 'NemAll_Python_IFW_Input'¶