Skip to content

Slab Properties

Class full path: NemAll_Python_ArchElements.SlabProperties

Bases: ArchBaseProperties

Implementation of the Slab properties

Functions

SetAttribute(attrib)

Set the attribute

Parameters:

Name Type Description Default
attrib object

Attribute

required

__init__ overload

__init__()

Initialize

__init__(slabProp)

Copy constructor

Parameters:

Name Type Description Default
slabProp SlabProperties

Slab properties

required