Skip to content

Attribute Container

Class full path: NemAll_Python_BasisElements.AttributeContainer

Bases: BasisElement, AllplanElement

AttributeContainer class

Functions

__init__ overload

__init__()

Initialize

__init__(attributesObject)

Constructor

Args:

  attributesObject     Attributes object

__repr__()

Convert the list to a string

Returns:

Type Description
str

List values as string