Skip to content

Coordinate Input Mode

Class full path: NemAll_Python_IFW_Input.CoordinateInputMode

Functions

__init__ overload

__init__()

Initialize

__init__(identMode, drawPointSymbol)

Constructor, sets the local coordinate input to false

Parameters:

Name Type Description Default
identMode eIdentificationMode

Identification mode

required
drawPointSymbol eDrawElementIdentPointSymbols

Draw the identification point symbol at the element (if an element is selected): true/false

required