Skip to content

Elements Layer Service

Class full path: NemAll_Python_BaseElements.ElementsLayerService

Functions

ChangeLayer(elements, newValue) staticmethod

Change the Layer

Parameters:

Name Type Description Default
elements BaseElementAdapterList

Elements to change

required
newValue str

New value

required

Returns:

Type Description
BaseElementAdapterList

List with the modified elements