Skip to content

Attribute

Class full path: NemAll_Python_BaseElements.Attribute

Base for all attribute definitions

Attributes

Id: int property writable

Get the attribute Id

Functions

__eq__(element)

Equal operator

Parameters:

Name Type Description Default
element Attribute

Element to compare

required

Returns:

Type Description
bool

Elements are equal: true/false