Skip to content

Layout Border Definition

Class full path: NemAll_Python_BaseElements.LayoutBorderDefinition

Border definition

Attributes

DistanceBinding: None property

Set/get the distance binding

:type: None

DistanceDefault: None property

Set/get the default distance

:type: None

ExtraLineColor: None property

Set/get the extra line color

:type: None

ExtraLinePen: None property

Set/get the extra line peb

:type: None

ExtraLineStroke: None property

Set/get the extra line stroke

:type: None

FoldingBindingWidth: None property

Set/get the

:type: None

FoldingPageHeight: None property

Set/get the folding - height of the pages

:type: None

FoldingPageHeightTolNeg: None property

Set/get the folding - max. negative tolerance of page height

:type: None

FoldingPageHeightTolPlus: None property

Set/get the folding - max. positive tolerance of page height

:type: None

FoldingPageWidth: None property

Set/get the folding - width of the pages

:type: None

FoldingPageWidthTolNeg: None property

Set/get the folding - max. negative tolerance of page width

:type: None

FoldingPageWidthTolPlus: None property

Set/get the folding - max. positive tolerance of page width

:type: None

FoldingType: None property

Set/get the folding type

:type: None

Index: None property

Set/get the index

:type: None

InnerLineColor: None property

Set/get the inner line color

:type: None

InnerLinePen: None property

Set/get the inner line pen

:type: None

InnerLineStroke: None property

Set/get the inner line stroke

:type: None

Name: None property

Get/set the name

:type: None

OuterLineColor: None property

Set/get the outer line color

:type: None

OuterLinePen: None property

Set/get the outer line pen

:type: None

OuterLineStroke: None property

Set/get the outer line stroke

:type: None

UseExtraLine: None property

Set/get the extra line state

:type: None

UseInnerLine: None property

Set/get the inner line state

:type: None

UserDefined: None property

Set/get the user defined state

:type: None

Functions

__init__()

Initialize