Skip to content

Association Service

Class full path: NemAll_Python_BaseElements.AssociationService

Functions

AssociateObjectsWithPythonPart(doc, objectUUIDs, pythonPartUUID) staticmethod

Associate the objects with the PythonPart

Parameters:

Name Type Description Default
doc DocumentAdapter

Document

required
objectUUIDs List[str]

List with the object UUIDs

required
pythonPartUUID GUID

UUID of the PythonPart

required