Skip to content

Precast Properties Service

Class full path: NemAll_Python_IFW_ElementAdapter.PrecastPropertiesService

Functions

GetPositionNumber() staticmethod

Get the precast element position number

Returns:

Type Description
str

position number

GetPositionNumberPure() staticmethod

Get the precast element position number

Returns:

Type Description
int

position number

GetPrecastElementTypeDescription(arg2) staticmethod

Get the precast element description (new wall system)

Returns:

Type Description
str

description