Skip to content

Layout Master Data

Class full path: NemAll_Python_BaseElements.LayoutMasterData

Layout master data

Attributes

BackgroundType: None property

Set/get the background type (0-none, 1- color, 2-filling/gradient filling, 3 texture)

:type: None

Border: None property

Set/get the border

:type: None

Filling: None property

Set/get the filling

:type: None

LayoutHeaderOffsetX: None property

Set/get the horizontal distance between legend frame and inner line of border

:type: None

LayoutHeaderOffsetY: None property

Set/get the vertical distance between legend frame and inner line of border

:type: None

LayoutHeaderType: None property

Set/get the header type (0-none, 1-stamp, 2-legend)

:type: None

Legend: None property

Set/get the legend

:type: None

Margin: None property

Set/get the margin

:type: None

SheetSize: None property

Set/get the size of the sheet

:type: None

Stamp: None property

Set/get the stamp

:type: None

Texture: None property

Set/get the texture

:type: None

UseBorder: None property

Set/get the use border state

:type: None

UseMargins: None property

Set/get the use margins state

:type: None

UseProperties: None property

Set/get the use properties state

:type: None

Functions

__init__()

Initialize