Skip to content

Custom Box Point

Class full path: NemAll_Python_ArchElements.CustomBoxPoint

Bases: IntEnum

Emplacement of gripping

Functions

__getitem__(key)

get the item for a key

Parameters:

Name Type Description Default
key Union[str, int, float]

value key

required

Returns:

Type Description
CustomBoxPoint

value for the key