Skip to content

Intersection Ray B Rep

Class full path: NemAll_Python_Geometry.IntersectionRayBRep

Attributes

FaceIdx: unsigned property

FaceNv: Vector3D property

IntersectionPoint: Point3D property

Functions

__init__(element)

Copy constructor

Parameters:

Name Type Description Default
element IntersectionRayBRep

Element to copy

required