Skip to content

e Geometry Error Code

Class full path: NemAll_Python_Geometry.eGeometryErrorCode

Bases: IntEnum

Geometry error codes

Functions

__getitem__(key)

get the item for a key

Parameters:

Name Type Description Default
key Union[str, int, float]

value key

required

Returns:

Type Description
eGeometryErrorCode

value for the key