Skip to content

Fixture Combination Type

Class full path: NemAll_Python_Precast.FixtureCombinationType

Bases: IntEnum

Fixture combination types

Functions

__getitem__(key)

get the item for a key

Parameters:

Name Type Description Default
key Union[str, int, float]

value key

required

Returns:

Type Description
FixtureCombinationType

value for the key