Skip to content

Norm Type

Class full path: NemAll_Python_Reinforcement.NormType

Bases: IntEnum

Types of the norms

Functions

__getitem__(key)

get the item for a key

Parameters:

Name Type Description Default
key Union[str, int, float]

value key

required

Returns:

Type Description
NormType

value for the key