Skip to content

Selection Mode

Class full path: NemAll_Python_IFW_Input.SelectionMode

Bases: IntEnum

Split type for 3D elements

Functions

__getitem__(key)

get the item for a key

Parameters:

Name Type Description Default
key Union[str, int, float]

value key

required

Returns:

Type Description
SelectionMode

value for the key