Skip to content

Base Element Adapter Vector

Class full path: NemAll_Python_IFW_ElementAdapter.BaseElementAdapterVector

Functions

__getitem__(arg2)

get a list item

__iadd__(elements)

Add elements to the list

Parameters:

Name Type Description Default
elements BaseElementAdapterVector

Elements.

required

__init__()

initialize

__iter__()

list iterator

__len__()

get the list length

__repr__()

convert the list to a string

append(arg2)

append a list item

clear()