Skip to content

e Fillet Type

Class full path: NemAll_Python_Geometry.eFilletType

Bases: IntEnum

Enumeration for the type of Fillet

Functions

__getitem__(key)

get the item for a key

Parameters:

Name Type Description Default
key Union[str, int, float]

value key

required

Returns:

Type Description
eFilletType

value for the key