Skip to content

Circular Placement Rule

Class full path: NemAll_Python_Reinforcement.CircularPlacementRule

Bases: IntEnum

Rule of the circular placement

Functions

__getitem__(key)

get the item for a key

Parameters:

Name Type Description Default
key Union[str, int, float]

value key

required

Returns:

Type Description
CircularPlacementRule

value for the key