Skip to content

Anchorage Type

Class full path: NemAll_Python_Reinforcement.AnchorageType

Bases: IntEnum

Types of the anchorage

Functions

__getitem__(key)

get the item for a key

Parameters:

Name Type Description Default
key Union[str, int, float]

value key

required

Returns:

Type Description
AnchorageType

value for the key